07958 468 173

TP-Link Omada SG3428XPP-M2 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE

£597.89

  • Ports: 24
  • Managed/Unmanaged: Managed
SKU: NPTPL-SG428XPPM2 Category:

Description

TP-Link Omada SG3428XPP-M2 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE

Additional information

Weight 6.2 kg
10G support

Yes

2.5G Ethernet (copper) ports quantity

24

AC input frequency

50/60 Hz

AC input voltage

100 – 240 V

Access Control List (ACL)

Yes

ARP inspection

Yes

Authentication

Guest VLAN, MAC-based authentication, Port-based authentication

Authentication type

AAA, IEEE 802.1x, RADIUS, TACACS+

Basic switching RJ-45 Ethernet ports quantity

24

Basic switching RJ-45 Ethernet ports type

2.5G Ethernet (100/1000/2500)

BPDU filtering/protection

Yes

Brand

TP-LINK

Broadcast storm control

Yes

Cables included

AC

Cloud-managed

Yes

Compliance certificates

CE, Federal Communications Commission (FCC), RoHS

Configuring Location Settings (CLI)

Yes

Console port

RJ-45/Micro-USB

Depth

330 mm

DHCP features

DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping

Ethernet LAN data rates

10,100,1000,2500,10000 Mbit/s

Flash memory

32 MB

Flow control support

Yes

Form factor

1U

Forwarding rate

148.8 Mpps

Full duplex

Yes

GARP VLAN Registration Protocol (GVRP)

Yes

Half duplex

Yes

Head-of-line (HOL) blocking

Yes

Heat dissipation

2153.45 BTU/h

Height

44 mm

IGMP snooping

Yes

Internal memory

256 MB

IP-MAC-Port binding

Yes

IPv4 & IPv6 features

IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert

IPv4 routes

48

IPv6 routes

48

Jumbo frames

9000

Jumbo frames support

Yes

LED indicators

Yes

Loop protection

Yes

MAC address table

32000 entries

Management protocols

SNMP v1/v2c/v3

Memory type

DRAM

MIB support

RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Multicast Listener Discovery (MLD) snooping

MLD v1/v2

Multicast support

Yes

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

Number of fans

3 fan(s)

Number of IP interfaces

32

Number of queues

8

Number of static routes

48

Operating relative humidity (H-H)

10 – 90%

Operating temperature (T-T)

0 – 40 °C

Packet buffer memory

16 MB

Password protection

Yes

Port mirroring

Yes

Power consumption (max)

629.1 W

Power over Ethernet (PoE)

Yes

Power over Ethernet 4PPoE (PoE++) ports quantity

8

Power over Ethernet plus (PoE+) ports quantity

16

Power source

AC/PoE

Power supply included

Yes

Product colour

Black

Quality of Service (QoS) support

Yes

Queue scheduling algorithms

SP, WRR+SP, Weighted Round Robin (WRR)

Quick start guide

Yes

Rack mount kit

Yes

Rack mounting

Yes

Rate limiting

Yes

Redundant fans support

Yes

Redundant power supply (RPS) support

Yes

Security algorithms

HTTPS, SSH, SSH-2, SSL/TLS

SFP+ module slots quantity

4

Spanning tree protocol

Yes

SSH/SSL support

Yes

Static port security

Yes

Static route

Yes

Storage relative humidity (H-H)

5 – 90%

Storage temperature (T-T)

-40 – 70 °C

Store-and-forward

Yes

Sustainability compliance

Yes

Switch layer

L2+

Switch type

Managed

Switching capacity

200 Gbit/s

System event log

Yes

Total Power over Ethernet (PoE) budget

500 W

Virtual LAN features

MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN

VLAN support

Yes

Web-based management

Yes

Width

440 mm

Reviews

There are no reviews yet.

Be the first to review “TP-Link Omada SG3428XPP-M2 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE”

Your email address will not be published. Required fields are marked *